Tabletissa ei toimi wifi-yhteys

Avoin
Tämä aihe sisältää 5 vastaukset, 2 kirjoittajaa, ja siihen kirjoitti viimeksi Joppe Joppe 1 viikko, 5 päivää sitten.
Tekijä
user-352004
Katsoja (Spectator)

Minulla on pieni tabletti, joka on melekein aina mukana. Nyt siinä ei enää toimi langaton verkko (wifi), joten laite on melekein käyttökelvoton. Takuuta ei tietenkään enää ole. Viankorjaus antaa ilmoituksen: The Broadcom 802.11n Wireless SDIO Adapter is experiencing driver- or hardware-related problems. Kun yritän päivittää ko. ajurin, saan ilmoituksen että parhaat ajurit on jo asennettu. Mikäköhän on viella?

Joppe
Joppe
Osallistuja (Participant)

    Oletko kokeillut sammuttaa laitetta kokonaan ja käynnistää uudelleen? Se joskus auttaa. Samoin se, että ottaa wifin pois asetuksissa ja panee takaisin päälle.

    Joppe


    user-352004
    Katsoja (Spectator)

      Kiitos vastauksesta Joppe

      Olen kyllä käynnistänyt tabletin monta kertaa uudelleen. Wifiä ei saa pois kun sitä ei saa päällekään.

      Makarios

      Joppe
      Joppe
      Osallistuja (Participant)

        Moi,

        Jos se on jokin Windows 10 -laite, niin kokeile verkon vianmääritystä:

        1. Kirjoita Windowsin hakuun vianmääritys
        2. Valitse osumista Vianmääritys
        3. Vieritä näkymää ja valitse Verkkosovitin
        4. Valitse Suorita vianmääritys

        Joppe


        user-352004
        Katsoja (Spectator)

          Terve Joppe

          Olen pahoillani, mutta en ole päässyt tälle sivulle pitkään aikaan millään koneella enkä millään selaimella. Lähetin Kotimikrolle kysymyksen, mutta en ole saanut vastausta. No, tänään tämä kuitenkin toimii. Kokeilin vianmääritystä ja jopa poistin wifi-adapterin ja asensin sen uudelleen. Ei ollut apua. Ilmeisesti kyseessä on fyysinen vika.

          Laitteessa on kyllä takuu, mutta se ei koske laitteita USA:n ulkopuolella. Tilasin laitteen Amazonista ja sain kyllä rahani takaisin.

          Joppe
          Joppe
          Osallistuja (Participant)

            Moi,

            Olipas se kurja juttu, että laite oli rikki.

            Ja joo, foorumi oli tosiaan monta päivää alhaalla. Perjantaina ne saivat tämän kuntoon, ja tuki oli selvästi helpottunut, ainakin tämän perusteella:
            http://keskustelut.kotimikro.fi/foorumi/etunurkka/topic/foorumi-toimii-taas/

            Aika hitaasti systeemi vielä tuntuu toimivan ja heittää ulos asikakatkaisun jälkeen, ainakin meikäläistä.

            Terv. Joppe

            Vain tilaaja voi kirjoittaa foorumille